Sunday, August 22, 2010

Question

You know how sometimes you spend an hour recording a video walkthrough, and the final video is perfectly fine, but when you upload it to Youtube, the audio and video magically de-sync? And then you spend the entire day trying different things to make the video to appear properly, but nothing works, so you'll just have to re-record the whole thing?

I don't like it when that happens.

10 comments:

Anonymous said...

I don't upload videos but that must be a real pain.

Caittie said...

Aww, that does stink. i've been having a different problem, the uploader keeps saying there was an error processing my video EVERY TIME i try to upload a new video. it's such a pain.

Katia said...

Oh geez, I hate when that happens!

Anonymous said...

that happened to me when i was doing a video about your funniest moments. i hate that.

Anonymous said...

Alllll the time. I try using different framerates. What do you use beyond CamStudio for editing?

Anonymous said...

Aww :| I'm excited to see the walkthrough, so I hope it gets better soon. Stupid YouTube!

Michael Kelley said...

I know what you mean. Back before I closed my "BreathOFLaminin" youtube account when I was posting videos, I hated that sort of thing. I still "make" videos, just not for youtube, unless their cartoons or something funny. :)

Sofia said...

I don't upload videos on youtube, but that sounds like a real pain. I hate when websites screw up like that. It gets so annoying,

Anonymous said...

lol aww that must be rly annoying :)

Anonymous said...

i love your blog soooooo much i read more and more every day michael i adore the nancy drew seris you and nancy drew are my entire life i hope that you write back please please please write back